再構築化中(NAS

再構築とか書くと、

違う意味に取られそうですがNASの事です。

 

もともと3TBのHDDを2台でRAID1として使っていたのを、

6TBのHDD2台購入して入れ替えている途中というお話。

 

途中まで順調に行っていたのですが、

ちょっと躓いて、なんとか進んでいる状態です。

 

作業1,

3TBが2台あるうちの1台を交換して、3TB1台、6TB1台という構成にして再構築を行い3TBから6TBへデータを同期して、

全く遜色のないHDD内のデータにするわけです。

 

作業2,

その後残った3TBのHDDを取り外して、6TB2台構成にして取り付けた6TBのHDDへデータを同期させるという流れ。

 

作業1は問題なく終わって、作業2のときに問題が発生しました。

同期が始まらない。

HDDトレイを外して、再度取り付けても同期が始まらない。

数時間置いても変わらないので、仕事中ですが遠隔で再起動をさせてみた。

再起動後にネット経由でNASにアクセスできなくなったw

 

NASがシャットダウン、起動、HDDを取り外した、同期を開始した、ウイルスチェック中、チェック終了というイベントごとにメールが届くようにしてあるのですが、

起動したというメールが届かない・・・

NASが壊れたかな?という悲劇が脳裏をめぐりつつ仕事をこなしてから帰ってきました。

 

帰ってくるとNASのステータスLEDは点灯しており、

電源が入らないわけではなさそうなことを確認した。

でも、家の中からもブラウザで固定したIPアドレスでアクセスできない・・・

 

電源ボタンの長押しで電源を切って、電源ボタンを押して再度ONにしてじっと待っていると、

ビープ音がしてちゃんと立ち上がった的な音がした。

んん??

でもメールで連絡は届かない・・・

 

いよいよおかしいと思って、

可能性を疑い、ローカル内のIPアドレスを探索するソフトでチェックすると・・・

全然違うIPで起動していたっぽいw

通常、◯◯.△△.□□.40のところが

◯◯.△△.□□.100となっていました。

しかもブラウザでアクセスすると購入直後のような初期化設定から始まって焦った。

もともとの3TBのHDDは無事で残っているから6TBのHDDのデータが最悪消えてもいいやという気分で、初期化をすすめると・・・

メールが届いた。

もともとの◯◯.△△.□□.40というアドレスから・・・

そっちのIPアドレスでNASにアクセスすると何事もなかったかのように、2つ目の6TBのHDDへの同期が始まっていた。

もちろん、エクスプローラでNASのデータへのアクセスも問題ない。

しかも、心なしか同期が早く進んでいる模様。

 

深夜の3時頃には多分終わって、

朝にはサクサクのNASとして活躍してくれると思います。

 

そして、土曜にはSSDとSSHDが届くので・・・

 

更にダメ人間用の快適PC環境が整いまくりますw

 

そんな

コメントを残す

以下に詳細を記入するか、アイコンをクリックしてログインしてください。

WordPress.com ロゴ

WordPress.com アカウントを使ってコメントしています。 ログアウト /  変更 )

Google フォト

Google アカウントを使ってコメントしています。 ログアウト /  変更 )

Twitter 画像

Twitter アカウントを使ってコメントしています。 ログアウト /  変更 )

Facebook の写真

Facebook アカウントを使ってコメントしています。 ログアウト /  変更 )

%s と連携中